<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://dieselprogress.com/xmlrpc.php"/>
	<title>Cummins Outlines Hydrogen Strategy - Diesel Progress</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As it continues its expansion into adopting and developing hydrogen strategies Cummins recently held a virtual event to outline its approach to"/>
<link rel="canonical" href="https://dieselprogress.com/cummins-outlines-hydrogen-strategy-35427/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cummins Outlines Hydrogen Strategy - Diesel Progress" />
<meta property="og:description" content="As it continues its expansion into adopting and developing hydrogen strategies Cummins recently held a virtual event to outline its approach to" />
<meta property="og:url" content="https://dieselprogress.com/cummins-outlines-hydrogen-strategy-35427/" />
<meta property="og:site_name" content="Diesel Progress" />
<meta property="article:publisher" content="https://www.facebook.com/dieselprogress/" />
<meta property="article:tag" content="Cummins" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-11-18T17:20:37+00:00" />
<meta property="article:modified_time" content="2020-11-18T17:22:51+00:00" />
<meta property="og:updated_time" content="2020-11-18T17:22:51+00:00" />
<meta property="og:image" content="https://dieselprogress.com/wp-content/uploads/2020/11/Cummins-6-1.jpg" />
<meta property="og:image:secure_url" content="https://dieselprogress.com/wp-content/uploads/2020/11/Cummins-6-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="530" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As it continues its expansion into adopting and developing hydrogen strategies Cummins recently held a virtual event to outline its approach to" />
<meta name="twitter:title" content="Cummins Outlines Hydrogen Strategy - Diesel Progress" />
<meta name="twitter:site" content="@dieselprogress" />
<meta name="twitter:image" content="https://dieselprogress.com/wp-content/uploads/2020/11/Cummins-6-1.jpg" />
<meta name="twitter:creator" content="@dieselprogress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Diesel Progress &raquo; Feed" href="https://dieselprogress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Diesel Progress &raquo; Comments Feed" href="https://dieselprogress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Diesel Progress &raquo; iCal Feed" href="https://dieselprogress.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dieselprogress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://dieselprogress.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://dieselprogress.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='https://dieselprogress.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://dieselprogress.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-feup-style-css'  href='https://dieselprogress.com/wp-content/plugins/front-end-only-users/css/feu-styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='feup-yahoo-pure-css-css'  href='https://dieselprogress.com/wp-content/plugins/front-end-only-users/css/feup-pure.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dieselprogress.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1542716400' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://dieselprogress.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ewd-uwpm-css-css'  href='https://dieselprogress.com/wp-content/plugins/ultimate-wp-mail/css/ewd-uwpm-css.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://dieselprogress.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://dieselprogress.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://dieselprogress.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.31.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://dieselprogress.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://dieselprogress.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='megamenu-css'  href='https://dieselprogress.com/wp-content/uploads/maxmegamenu/style.css?ver=5e6e62' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dieselprogress.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://dieselprogress.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://dieselprogress.com/wp-content/themes/colormag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://dieselprogress.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://dieselprogress.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://dieselprogress.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dieselprogress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/dieselprogress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.19'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/dieselprogress.com\/wp-admin\/admin-ajax.php","nonce":"2907ad1c13","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/front-end-only-users/js/ewd-feup-tracking.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ewd_feup_ajax_translations = {"mismatch_label":"Mismatch","too_short_label":"Too Short","weak_label":"Weak","good_label":"Good","strong_label":"Strong"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/front-end-only-users//js/ewd-feup-check-password-strength.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ewd_uwpm_data = {"ajaxurl":"https:\/\/dieselprogress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/ultimate-wp-mail/js/ewd-uwpm-js.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/dieselprogress.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"35427","token":"9aad0727e0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.9.8'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.9.8'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://dieselprogress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dieselprogress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dieselprogress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://dieselprogress.com/?p=35427' />
<link rel="alternate" type="application/json+oembed" href="https://dieselprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdieselprogress.com%2Fcummins-outlines-hydrogen-strategy-35427%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dieselprogress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdieselprogress.com%2Fcummins-outlines-hydrogen-strategy-35427%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.khl-force-overflow-none {
    overflow: hidden;
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.nodate-nocomment .entry-date{
	display: none !important;
}
.nodate-nocomment .comments{
	display: none !important;
}

.nodate-nocomment .fa-calendar-o{
	display: none !important;
}

.elementor .widget_highlighted_posts .single-article {
	padding-left: 0;
}

.elementor .widget_highlighted_posts  .article-content {
 padding-left: 0;
  padding-bottom: 0;
}

.elementor .widget_highlighted_posts .entry-title {
	background: linear-gradient(to bottom, rgba(0, 85, 127, 0), rgba(0, 85, 127, 1) 40%);
	margin-bottom: 0px !important;
	padding: 18px 10px 10px 10px !important;
	color: #ffffff !important;
	font-size: 16px !important;
}

.elementor .widget_highlighted_posts .below-entry-meta {
	display: none;
}


.widget_featured_slider .slide-content {
  padding: 0;
}
.widget_featured_slider .slide-content .entry-title {
  padding: 10px;
  width: calc(100% - 50px);
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2J7X56');</script>
<!-- End Google Tag Manager -->


<!-- end Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Ads: 774182312 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-774182312"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-774182312');
</script>


<!-- Global site tag (gtag.js) - Google Ads: 973651402 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-973651402"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-973651402');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36173722-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36173722-9');
</script>

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-5sAR7xN1Nv6T6+dT2mhtzEpVJvfS3NScPQTrOxhwjIuvcA67KV2R5Jz6kr4abQsz" crossorigin="anonymous">
<style>
  .spu-close.top_right {
    right: -28px;
    top: -35px;
}
</style>
<script>var FEUP_Min_Pass = 6;
</script>	<!-- Google DFP Code -->
<style>
  .wallpaper-applied .wallpaper-ad>div iframe {
    width: 100%!important;
    height: 100%!important;
  }
  
  .wallpaper-applied #site-navigation .inner-wrap {
    max-width: 1024px;
  }
  #main, #masthead, footer {
    position: relative;
  }
  
  .wallpaper-applied #main {
   max-width: 1024px;
    margin: auto;
  }
  .wallpaper-applied #main .inner-wrap{
    margin-left: 10px;
    margin-right: 10px;
  }
  .wallpaper-applied .wallpaper-ad>div {
    position: fixed;
    top: 0;
    margin-left: -1000px;
    z-index: 0;
    width: 2000px;
    height: 1500px;
    left: 50%;
  }
  .wallpaper-ad>div {
      display: block!important;
      transform: translateX(0);
      transition: transform .2s;
  }
  body.popup-notapplied #spu-bg-23910, body.popup-notapplied #spu-23910 {
    display: none !important;
  }
  body:not(.wallpaper-applied) #main{
    background-color: #cdcdcd;
    padding-top: 0px;
    padding-bottom: 0px;
  }
  body:not(.wallpaper-applied) #main>.inner-wrap {
    background-color: #ffffff;
    padding-left: 10px;
    padding-right: 10px;
  }
</style>
<script>
function wallPaperApplied(){
 if(jQuery('#div-gpt-ad-WallPaper').css('display') != "none") {
   jQuery('body').addClass('wallpaper-applied');
 }
  //sizeFixes();
}
function popupApplied(){
 if(jQuery('#div-gpt-ad-Popup').css('display') == "none") {
  jQuery('body').addClass('popup-notapplied');
 }
}
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
var googleDFPtarget = 'home';

googletag.cmd.push(function() {

      // Define a size mapping object. The first parameter to addSize is
    // a viewport size, while the second is a list of allowed ad sizes.
    var mapping = googletag.sizeMapping().
    // 320, 0
    addSize([320, 0], [300, 50]).
    // 480, 0
    addSize([480, 0], [300, 75]).
    // 768, 0
    addSize([768, 0], [300, 250]).
    // 1024, 0
    addSize([1024, 0], [300, 350]).build();

    var mapMPU = googletag.sizeMapping().
    // 320, 0
    addSize([320, 0], [[300,250]]).
    // 768, 0
    addSize([768, 0], [[300, 250]]).
    // 1024, 0
    //addSize([1024, 0], [[300, 250],[300,600]]).build();
    addSize([1024, 0], [[300, 250]]).build();

    var mapSmallMPU = googletag.sizeMapping().
    // 320, 0
    addSize([320, 0], [[300,100]]).
    // 768, 0
    addSize([768, 0], [[300, 100]]).
    // 1024, 0
    //addSize([1024, 0], [[300, 250],[300,600]]).build();
    addSize([1024, 0], [[300, 100]]).build();

    var mapLB = googletag.sizeMapping().
    // 320, 0
    addSize([320, 0], [[300,75]]).
    //// 601, 0
    addSize([601, 0], [[468,60]]).
    // 1024, 0
    addSize([1050, 0], [[728,90]]).build();


    var mapICU = googletag.sizeMapping().
    // 320, 0
    addSize([320, 0], [[300,75]]).
    //// 601, 0
    addSize([601, 0], [[468,60]]).
    // 768, 0
    addSize([1050, 0], [[598,100],[728,90]]).build();


    var mapPopup = googletag.sizeMapping().
    addSize([0, 0], []).
    //// 601, 0
    addSize([601, 0], [[600,400]]).
    // 768, 0
    addSize([768, 0], [[600,400]]).build();


  
  var mapWallpapper = googletag.sizeMapping().
        addSize([0, 0], []).
        // 1220, 0
        addSize([1220, 0], [1,1]).build();
  
  googletag.defineSlot('/16390544/WP_DP_TB', [[728, 90],[468, 60],[300, 75]], 'div-gpt-ad-tb').defineSizeMapping(mapLB).addService(googletag.pubads());
  googletag.defineSlot('/16390544/WP_DP_ICB', [[468, 60],[300, 75]], 'div-gpt-ad-icb').defineSizeMapping(mapICU).addService(googletag.pubads());




  googletag.defineSlot('/16390544/WP_DP_MPU', [300, 250], 'div-gpt-ad-mpu1').defineSizeMapping(mapMPU).addService(googletag.pubads());

  googletag.defineSlot('/16390544/WP_DP_MPU2', [300, 250], 'div-gpt-ad-mpu2').defineSizeMapping(mapMPU).addService(googletag.pubads());

  googletag.defineSlot('/16390544/WP_DP_MPU3', [300, 250], 'div-gpt-ad-mpu3').defineSizeMapping(mapMPU).addService(googletag.pubads());

  googletag.defineSlot('/16390544/WP_DP_MPU4', [300, 100], 'div-gpt-ad-mpu4').defineSizeMapping(mapSmallMPU).addService(googletag.pubads());

  googletag.defineSlot('/16390544/WP_DP_MPU5', [300, 250], 'div-gpt-ad-mpu5').defineSizeMapping(mapMPU).addService(googletag.pubads());
  
  var wallpaperSlot = googletag.defineSlot('/16390544/WP_DP_Wallpaper', [[1, 1]], 'div-gpt-ad-WallPaper').defineSizeMapping(mapWallpapper).addService(googletag.pubads());


  var popupSlot = googletag.defineSlot('/16390544/WP_DP_Popup', [[600, 400]],'div-gpt-ad-Popup').defineSizeMapping(mapPopup).addService(googletag.pubads());
  
  googletag.pubads().addEventListener("slotRenderEnded",function(a){
    wallPaperApplied();
    popupApplied();
  });


  
        
  
    googletag.pubads().setTargeting('WP-DP-Home', [googleDFPtarget]);
  	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
});
</script>
	<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://dieselprogress.com/cummins-outlines-hydrogen-strategy-35427/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Cummins Outlines Hydrogen Strategy" /><meta property="og:description" 	content="As it continues its expansion into adopting and developing hydrogen strategies Cummins recently held a" /><meta property="og:image" 		content="https://dieselprogress.com/wp-content/uploads/2020/11/Cummins-6-1.jpg" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dieselprogress.com"><link rel="https://theeventscalendar.com/" href="https://dieselprogress.com/wp-json/tribe/events/v1/" />       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid ;
            background-color: #ffffff       }
        #related_posts_thumbnails li:hover{
            background-color: #eeeeee;
        }
        .relpost_content{
            font-size: 14px;
            color: #232323;
        }
        .relpost-block-single{
            background-color: #ffffff;
            border-right: 1px solid  ;
            border-left: 1px solid  ;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #eeeeee;
        }
        </style>

        <link rel="icon" href="https://dieselprogress.com/wp-content/uploads/2018/10/cropped-DP-Site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dieselprogress.com/wp-content/uploads/2018/10/cropped-DP-Site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dieselprogress.com/wp-content/uploads/2018/10/cropped-DP-Site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dieselprogress.com/wp-content/uploads/2018/10/cropped-DP-Site_icon-270x270.png" />
<!-- Diesel Progress Internal Styles -->		<style type="text/css">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</style>
		<!-- Diesel Progress Elementor Internal Styles -->			<style type="text/css">.elementor .tg-module-wrapper .module-title{border-bottom:1px solid #00557f}.elementor .tg-module-wrapper .module-title span,.elementor .tg-module-wrapper .tg-post-category{background-color:#00557f}.elementor .tg-module-wrapper .tg-module-meta .tg-module-comments a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-auther-name a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-date a:hover,.elementor .tg-module-wrapper .tg-module-title:hover a,.elementor .tg-module-wrapper.tg-module-grid .tg_module_grid .tg-module-info .tg-module-meta a:hover{color:#00557f}</style>
			<style type="text/css">/** Mega Menu CSS: fs **/</style>
	<script type='text/javascript' src='https://www.khl-group.com/shared/sites/_global/js/functions.js' charset="UTF-8"></script>
	<script type='text/javascript' src='https://www.khl-group.com/shared/sites/dp/js/functions.js'></script>
	<script type='text/javascript' src='https://www.khl-group.com/shared/sites/_global/js/facebook.js'></script>
	<noscript>
	    <img height="1" width="1" src="https://www.facebook.com/tr?id=151570715624637&ev=PageView&noscript=1"/>
	</noscript>
	<noscript>
    	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=991873677631785&ev=PageView&noscript=1" />
	</noscript>
	<script type='text/javascript' src='https://www.khl-group.com/shared/sites/_global/js/linkedin.js'></script>
	<noscript>
	    <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=448857&fmt=gif" />
	</noscript>
	<script type='text/javascript' src='https://www.khl-group.com/shared/sites/_global/js/twitter.js'></script>
	<link rel="stylesheet" href="https://use.typekit.net/apl6tka.css">
	<link rel="stylesheet" href="https://www.khl-group.com/shared/sites/_global/css/branding.colorlib.css">
<link rel="stylesheet" href="https://www.khl-group.com/shared/sites/dp/css/styles.css">
</head>

<body class="post-template-default single single-post postid-35427 single-format-standard tribe-no-js mega-menu-top-page mega-menu-primary-loggedin mega-menu-primary-loggedout  wide better-responsive-menu colormag elementor-default">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2J7X56"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<div id="page" class="hfeed site">


<!-- WP_Test_Wallpaper -->
<div id='div-gpt-ad-WallPaper' class="wallpaper-ad" data-site-width-1024>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-WallPaper'); });
</script>
</div>

	
	
	<header id="masthead" class="site-header clearfix ">
		
		<div class="TopPage-Sidebar-container">
       <div class="widget-content"><!-- TB -->
	<div id="div-gpt-ad-tb" >
	<script>
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-tb"); });
	</script>
	</div></div>       </div>
		<div id="header-text-nav-container" class="clearfix">

		

			
		<nav id="top-page-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				

					<div class="KHLGroupLogo">
						<a href="https://www.khl.com" target="_blank" title="KHL">
							<img src="/wp-content/themes/colormag/img/KHLGroupLogo.png" />
						</a>
					</div>


				<p class="menu-toggle"></p>
				<div id="mega-menu-wrap-top-page" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-top-page" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-22030' id='mega-menu-item-22030'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Magazines<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-22030-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1 mega-hide-on-mobile' id='mega-menu-22030-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><h4 class="mega-block-title">KHL Magazines</h4><div class="textwidget custom-html-widget"><div>

	<!--<script>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</script>-->

<div id="MagNavList">

</div>



</div>

</div></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-22030-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-MobileMagMnu mega-menu-columns-12-of-12 mega-hide-on-desktop MobileMagMnu' id='mega-menu-22030-1-0'></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-22031' id='mega-menu-item-22031'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-22031-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1 mega-hide-on-mobile' id='mega-menu-22031-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><h4 class="mega-block-title">Events</h4><div class="textwidget custom-html-widget"><div>

	<!-- Diary Event -->
	<div id="KHL_Diary_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="https://www.khl.com/events/all-events-diary"><img src="https://www.khl.com/pictures/200xAny/P/web/f/y/h/Sector---Events.jpg" style="width: 100%;" /><h4>All Events Diary</h4></a>
		</div>
	</div>

	<!-- ALH-CA Event -->
	<div id="KHL_ALH-CA_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.alh-ca.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/j/x/h/ALH-CA---no-date.jpg" style="width: 100%;" /><h4>ALH Conference &amp; Awards</h4></a>
		</div>
	</div>

	<!-- APEXA Event -->
	<div id="KHL_APEXA_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.apexasiashow.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/m/t/v/apexasianodate_644200.jpg" style="width: 100%;" /><h4>APEX Asia</h4></a>
		</div>
	</div>

	<!-- APEX Event -->
	<div id="KHL_APEX_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.apexshow.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/z/r/a/APEX---no-date.jpg" style="width: 100%;" /><h4>APEX Show</h4></a>
		</div>
	</div>

	<!-- CATLA Event -->
	<div id="KHL_CTLA_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-group.com/events/catla/"><img src="https://www.khl.com/pictures/200xAny/P/web/f/l/i/CATLA---no-date.jpg" style="width: 100%;" /><h4>Crane and Transport Latin America</h4></a>
		</div>
	</div>

	<!-- CATME Event -->
	<div id="KHL_CATME_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-catme.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/o/f/s/CATME-logo---no-date.jpg" style="width: 100%;" /><h4>Cranes and Transport Middle East</h4></a>
		</div>
	</div>

	<!-- DCT Event -->
	<div id="KHL_DCT_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-group.com/events/demolition-conference-turkey"><img src="https://www.khl.com/pictures/200xAny/P/web/l/n/t/DCT--no-date.jpg" style="width: 100%;" /><h4>Demolition Conference Turkey</h4></a>
		</div>
	</div>

	<!-- DP Summit Event -->
	<div id="KHL_DPS_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="https://dieselprogresssummit.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/x/p/p/dpslogo_86258_160728.jpg" style="width: 100%;" /><h4>Diesel Progress Summit</h4></a>
		</div>
	</div>

	<!-- ESTA Event -->
	<div id="KHL_ESTA_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-group.com/events/esta/"><img src="https://www.khl.com/pictures/200xAny/P/web/s/r/j/estaawardslogo_973766.jpg" style="width: 100%;" /><h4>ESTA Awards of Excellence</h4></a>
		</div>
	</div>


	<!-- ERA Event -->
	<div id="KHL_ERA_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-group.com/events/rentalawards/"><img src="https://www.khl.com/pictures/146xAny/P/web/l/c/u/ERA-logo-no-date.jpg" style="width: 100%;" /><h4>European Rental Awards</h4></a>
		</div>
	</div>

	<!-- IAPA Event -->
	<div id="KHL_IAPA_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.iapa-summit.info/"><img src="https://www.khl.com/pictures/200xAny/P/web/q/m/m/IAPA-logo-no-date-.jpg" style="width: 100%;" /><h4>IAPA/IPAF Summit</h4></a>
		</div>
	</div>

	<!-- ICATAP Event -->
	<div id="KHL_ICATAP_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-group.com/events/catap/"><img src="https://www.khl.com/pictures/200xAny/P/web/z/r/l/CATAP---no-date.jpg" style="width: 100%;" /><h4>International Cranes and Transport Asia Pacific</h4></a>
		</div>
	</div>

	<!-- ICATT Event -->
	<div id="KHL_ICATT_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-group.com/events/catt/"><img src="https://www.khl.com/pictures/200xAny/P/web/a/m/c/CATT--no-date.jpg" style="width: 100%;" /><h4>International Crane and Transport Turkey</h4></a>
		</div>
	</div>

	<!-- IRE Event -->
	<div id="KHL_IRE_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-group.com/events/ire-2014/"><img src="https://www.khl.com/pictures/200xAny/P/web/h/q/d/IRE-logo---no-date.jpg" style="width: 100%;" /><h4>International Rental Exhibition</h4></a>
		</div>
	</div>

	<!-- IRCA Event -->
	<div id="KHL_IRCA_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-group.com/events/irc/"><img src="https://www.khl.com/pictures/200xAny/P/web/b/z/x/IRC-logo--no-date.jpg" style="width: 100%;" /><h4>International Rental Conference Asia</h4></a>
		</div>
	</div>

	<!-- ITC Event -->
	<div id="KHL_ITC_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-itc.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/u/b/l/ITC-Logo---no-date.jpg" style="width: 100%;" /><h4>International Tower Cranes</h4></a>
		</div>
	</div>

	<!-- LMUSA Event -->
	<div id="KHL_LMUSA_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.liftandmoveusa.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/e/c/p/LM-USA-LOGO-no-date.jpg" style="width: 100%;" /><h4>Lift &amp; Move USA</h4></a>
		</div>
	</div>

	<!-- RT Event -->
	<div id="KHL_RT_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-group.com/events/rt/index.html"><img src="https://www.khl.com/pictures/200xAny/P/web/q/u/w/RCT-logo-ENG-No-date.png" style="width: 100%;" /><h4>Rental Turkey</h4></a>
		</div>
	</div>

	<!-- TCNA Event -->
	<div id="KHL_TCNA_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-tcna.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/p/k/k/TC-NA-2018-Logo.png" style="width: 100%;" /><h4>Tower Cranes North America</h4></a>
		</div>
	</div>

	<!-- WCTS Event -->
	<div id="KHL_WCTS_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-wcts.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/b/u/z/WCTS-logo---no-date.jpg" style="width: 100%;" /><h4>World Crane And Transport Summit</h4></a>
		</div>
	</div>

	<!-- WDS Event -->
	<div id="KHL_WDS_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.demolitionsummit.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/f/x/w/WDS-logo---no-date.jpg" style="width: 100%;" /><h4>World Demolition Summit</h4></a>
		</div>
	</div>




</div>
</div></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-22031-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12 mega-hide-on-desktop' id='mega-menu-22031-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23076' id='mega-menu-item-23076'><a class="mega-menu-link" href="https://www.khl.com/events/all-events-diary">All Events Diary</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23077' id='mega-menu-item-23077'><a class="mega-menu-link" href="https://www.alh-ca.com/">ALH Conference & Awards</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23078' id='mega-menu-item-23078'><a class="mega-menu-link" href="https://www.apexasiashow.com/">APEX Asia</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23079' id='mega-menu-item-23079'><a class="mega-menu-link" href="https://www.apexshow.com/">APEX Show</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23080' id='mega-menu-item-23080'><a class="mega-menu-link" href="https://www.khl-group.com/events/catla/">Cranes and Transport Latin America</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23081' id='mega-menu-item-23081'><a class="mega-menu-link" href="https://www.khl-catme.com/">Cranes and Transport Middle East</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23082' id='mega-menu-item-23082'><a class="mega-menu-link" href="https://www.khl-group.com/events/demolition-conference-turkey">Demolition Conference Turkey</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23083' id='mega-menu-item-23083'><a class="mega-menu-link" href="https://www.dieselprogresssummit.com/index.html">Diesel Progress Summit</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23084' id='mega-menu-item-23084'><a class="mega-menu-link" href="https://www.khl-group.com/events/esta/">ESTA Awards of Excellence</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23085' id='mega-menu-item-23085'><a class="mega-menu-link" href="https://www.khl-group.com/events/rentalawards/">European Rental Awards</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23086' id='mega-menu-item-23086'><a class="mega-menu-link" href="http://www.iapa-summit.info/">IAPA/IPAF SUMMIT</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23087' id='mega-menu-item-23087'><a class="mega-menu-link" href="https://www.khl-group.com/events/catap/">International Cranes and Transport Asia Pacific</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23088' id='mega-menu-item-23088'><a class="mega-menu-link" href="https://www.khl-group.com/events/catt/">International Cranes and Transport Turkey</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23089' id='mega-menu-item-23089'><a class="mega-menu-link" href="https://www.khl-group.com/events/ire-2014/">International Rental Exhibition</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23090' id='mega-menu-item-23090'><a class="mega-menu-link" href="https://www.khl-group.com/events/irc/">International Rental Conference Asia</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23091' id='mega-menu-item-23091'><a class="mega-menu-link" href="https://www.khl-itc.com/">International Tower Cranes</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23092' id='mega-menu-item-23092'><a class="mega-menu-link" href="https://www.liftandmoveusa.com/">Lift & Move USA</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23093' id='mega-menu-item-23093'><a class="mega-menu-link" href="https://www.khl-group.com/events/rt/index.html">Rental Turkey</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23094' id='mega-menu-item-23094'><a class="mega-menu-link" href="https://www.khl-tcna.com/">Tower Cranes North America</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23095' id='mega-menu-item-23095'><a class="mega-menu-link" href="https://www.khl-wcts.com/">World Crane And Transport Summit</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23096' id='mega-menu-item-23096'><a class="mega-menu-link" href="https://www.demolitionsummit.com/">World Demolition Summit</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-25655' id='mega-menu-item-25655'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Apps<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-25655-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12' id='mega-menu-25655-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-15' id='mega-menu-item-custom_html-15'><h4 class="mega-block-title">Apps</h4><div class="textwidget custom-html-widget"><div>
	<!-- DieselProgressNews -->
	<div id="KHL_DPNEWS_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="https://khlgroup.app.link/61W47SLAPU"><img src="https://www.khl.com/pictures/146xAny/P/web/t/n/p/1024x1024_675891.png" style="width: 100%;" /><h4>Diesel Progress News</h4></a>
		</div>
	</div>

	<!-- Tablet Editions -->
	<div id="KHL_Diary_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="https://www.khl.com/apps/tablet-editions"><img src="https://www.khl.com/pictures/146xAny/P/web/r/u/i/khlte_512x512_888492_784361.jpg" style="width: 100%;" /><h4>Tablet Editions</h4></a>
		</div>
	</div>

	<!-- KHL News -->
	<div id="KHL_ALH-CA_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="https://khlgroup.app.link/0xTCYtRnoQ"><img src="https://www.khl.com/pictures/146xAny/P/web/p/h/x/khlnews_512x512_888492_387258.png" style="width: 100%;" /><h4>KHL News</h4></a>
		</div>
	</div>

</div>
</div></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-25655-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12 mega-hide-on-desktop' id='mega-menu-25655-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-26684' id='mega-menu-item-26684'><a class="mega-menu-link" href="https://khlgroup.app.link/61W47SLAPU">Diesel Progress News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-25657' id='mega-menu-item-25657'><a class="mega-menu-link" href="https://www.khl.com/apps/tablet-editions">Tablet Editions</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-25656' id='mega-menu-item-25656'><a class="mega-menu-link" href="https://khlgroup.app.link/0xTCYtRnoQ">KHL News</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-22032' id='mega-menu-item-22032'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Advertising<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-22032-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1 mega-hide-on-mobile' id='mega-menu-22032-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><h4 class="mega-block-title">Advertising</h4><div class="textwidget custom-html-widget"><div>

	<!-- Media Packs -->
	<div id="KHL_MediaPacks_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="https://www.khl.com/advertising/media-packs"><img src="https://www.khl.com/pictures/200xAny/P/web/y/l/m/Sector---Media-Pack.jpg" style="width: 100%;" /><h4>Media Packs</h4></a>
		</div>
	</div>

	<!-- TECHSPEC Advertising -->
	<div id="TECHSPEC_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="https://d5j35tdtaguqb.cloudfront.net/Uploads/h/q/a/khlconstructiondigitaltechnicalspecifications2019_28715.pdf"><img src="https://www.khl.com/pictures/200xAny/P/web/t/y/v/khl-website-banner-media-pack-2018-digital-version.png" style="width: 100%;" /><h4>Digital Technical Specification</h4></a>
		</div>
	</div>

	<!-- PRESS Advertising -->
	<div id="KHL_PRESS_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="https://d5j35tdtaguqb.cloudfront.net/Uploads/a/p/p/KHL-Working-with-the-Press-2017.pdf"><img src="https://www.khl.com/pictures/200xAny/P/web/w/l/c/1.png" style="width: 100%;" /><h4>Guide To Working With The Press</h4></a>
		</div>
	</div>

	<!-- CRANEMARKET Advertising -->
	<div id="KHL_CRANEMARKET_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khlcranemarket.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/k/s/w/cranemarket.PNG" style="width: 100%;" /><h4>KHL Crane Market</h4></a>
		</div>
	</div>





</div>
</div></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-22032-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12 mega-hide-on-desktop' id='mega-menu-22032-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23097' id='mega-menu-item-23097'><a class="mega-menu-link" href="https://www.khl.com/advertising/media-packs">Media Packs</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23099' id='mega-menu-item-23099'><a class="mega-menu-link" href="https://d5j35tdtaguqb.cloudfront.net/Uploads/h/q/a/khlconstructiondigitaltechnicalspecifications2019_28715.pdf">Digital Technical Specification</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23100' id='mega-menu-item-23100'><a class="mega-menu-link" href="https://d5j35tdtaguqb.cloudfront.net/Uploads/a/p/p/KHL-Working-with-the-Press-2017.pdf">Guide To Working With The Press</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23101' id='mega-menu-item-23101'><a class="mega-menu-link" href="http://www.khlcranemarket.com/">KHL Crane Market</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23102' id='mega-menu-item-23102'><a class="mega-menu-link" href="https://www.khl.com/advertising/irn-products-and-services-update">IRN Products & Services Update</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-22033' id='mega-menu-item-22033'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Stores<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-22033-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1 mega-hide-on-mobile' id='mega-menu-22033-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-6' id='mega-menu-item-custom_html-6'><h4 class="mega-block-title">Stores</h4><div class="textwidget custom-html-widget"><div>

	<!-- INFOSTORE Advertising-->
	<div id="KHL_INFOSTORE_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://khl-infostore.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/v/n/e/KHL-FINAL-logo-CMYK-300dpi.jpg" style="width: 100%;" /><h4>Special Reports</h4></a>
		</div>
	</div>

	<!-- EVENTS Advertising -->
	<div id="KHL_EVENTS_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.khl-events.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/s/g/r/Sector---KHL-Events.jpg" style="width: 100%;" /><h4>Delegate Bookings</h4></a>
		</div>
	</div>

	<!-- DGT Advertising -->
	<div id="KHL_DGT_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://khl-infostore.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/o/x/l/New-DP-Web-Logo.png" style="width: 100%;" /><h4>Diesel &amp; Gas Turbine
</h4></a>
		</div>
	</div>

	<!-- OHR Advertising -->
	<div id="KHL_OHR_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://www.offhighway-store.com/"><img src="https://www.khl.com/pictures/200xAny/P/web/z/y/p/OHR-Store-logo.png" style="width: 100%;" /><h4>Off-Highway Research Store</h4></a>
		</div>
	</div>






</div>
</div></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-22033-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12 mega-hide-on-desktop' id='mega-menu-22033-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23103' id='mega-menu-item-23103'><a class="mega-menu-link" href="http://khl-infostore.com/">Special Reports</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23104' id='mega-menu-item-23104'><a class="mega-menu-link" href="http://www.khl-events.com/">Delegate Bookings</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23105' id='mega-menu-item-23105'><a class="mega-menu-link" href="http://khl-infostore.com/">Diesel & Gas Turbine</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-23106' id='mega-menu-item-23106'><a class="mega-menu-link" href="http://www.offhighway-store.com/">Off-Highway Research Store</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-no-full-width mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-23130 no-full-width' id='mega-menu-item-23130'><a class="mega-menu-link" href="https://dieselprogress.com/subscribe" aria-haspopup="true" tabindex="0">Subscribe<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-1 mega-menu-item-23131' id='mega-menu-item-23131'><a class="mega-menu-link" href="https://forms.khl-group.com/C/diesel-progress/diesel-progress-digital/36?campaign=DP_Webreg">Subscribe to Diesel Progress</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-1 mega-menu-clear mega-menu-item-23132' id='mega-menu-item-23132'><a class="mega-menu-link" href="https://forms.khl-group.com/C/diesel-progress/diesel-progress-digital/36?campaign=DP_Renew">Renew Diesel Progress</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-1 mega-menu-clear mega-menu-item-23133' id='mega-menu-item-23133'><a class="mega-menu-link" href="https://forms.khl-group.com/C/diesel-progress/diesel-progress-digital/36?campaign=DP_COA">Change Information for Diesel Progress</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-1 mega-menu-clear mega-menu-item-23134' id='mega-menu-item-23134'><a class="mega-menu-link" href="https://forms.khl-group.com/C/diesel-progress-international/diesel-progress-international-digital/48?campaign=DPI_Webreg">Subscribe to Diesel Progress International</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-1 mega-menu-clear mega-menu-item-23135' id='mega-menu-item-23135'><a class="mega-menu-link" href="https://forms.khl-group.com/C/diesel-progress-international/diesel-progress-international-digital/48?campaign=DPI_Renew">Renew Diesel Progress International</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-1 mega-menu-clear mega-menu-item-23136' id='mega-menu-item-23136'><a class="mega-menu-link" href="https://forms.khl-group.com/C/diesel-progress-international/diesel-progress-international-digital/48?campaign=DPI_COA">Change Information for Diesel Progress International</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-1 mega-menu-clear mega-menu-item-23137' id='mega-menu-item-23137'><a class="mega-menu-link" href="https://dieselprogress.com/subscribe-to-dnn/">Subscribe to the Diesel Progress E-newsletter</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-columns-1-of-1 mega-menu-clear mega-menu-item-23138' id='mega-menu-item-23138'><a class="mega-menu-link" href="https://www.khl.com/home/subscriptions">Subscribe to KHL Publications</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-28301' id='mega-menu-item-28301'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Equipment Specs<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-28301-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1' id='mega-menu-28301-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-item-custom_html-16' id='mega-menu-item-custom_html-16'><h4 class="mega-block-title">Equipment Specs</h4><div class="textwidget custom-html-widget"><div>
	<!-- Power Sourcing Guide -->
	<div id="KHL_DPNEWS_DIV" class="KHL_IMG_LIST_ITEM">
		<div>
			<a target="_blank" href="http://powersourcingguide.com"><img src="https://dieselprogress.com/wp-content/uploads/2019/08/PSG-Logo.png" style="width: 100%; background-color: #ffffff;" /><h4>Power Sourcing Guide</h4></a>
		</div>
	</div>
</div>
</div></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-dp-social-menu-buttons mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-22037 dp-social-menu-buttons' id='mega-menu-item-22037'><a class="mega-menu-link" href="https://www.youtube.com/channel/UCAqaDahw5tOYhxXAaIfamGA" tabindex="0">YouTube</a></li><li class='mega-dp-social-menu-buttons mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-hide-text mega-item-align-right mega-menu-item-22038 dp-social-menu-buttons' id='mega-menu-item-22038'><a class="dashicons-twitter mega-menu-link" href="http://twitter.com/dieselprogress" tabindex="0" aria-label="Twitter"></a></li><li class='mega-dp-social-menu-buttons mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-hide-text mega-item-align-right mega-menu-item-22039 dp-social-menu-buttons' id='mega-menu-item-22039'><a class="dashicons-rss mega-menu-link" href="http://feeds.feedburner.com/DieselProgressLatestNews" tabindex="0" aria-label="RSS"></a></li><li class='mega-dp-social-menu-buttons mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-hide-text mega-item-align-right mega-menu-item-22040 dp-social-menu-buttons' id='mega-menu-item-22040'><a class="dashicons-email-alt mega-menu-link" href="mailto:subscriptions@khl.com" tabindex="0" aria-label="Mail"></a></li><li class='mega-dp-social-menu-buttons mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-22041 dp-social-menu-buttons' id='mega-menu-item-22041'><a class="mega-menu-link" href="https://www.linkedin.com/groups/2037719" tabindex="0">LinkedIn</a></li><li class='mega-dp-social-menu-buttons mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-hide-text mega-item-align-right mega-menu-item-22036 dp-social-menu-buttons' id='mega-menu-item-22036'><a class="dashicons-facebook-alt mega-menu-link" href="https://www.facebook.com/dieselprogress/" tabindex="0" aria-label="Facebook"></a></li></ul></div>
				
			</div>
		</nav>

		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
										<div id="header-text" class="">
													<h3 id="site-title">
								<a href="https://dieselprogress.com/" title="Diesel Progress" rel="home">Diesel Progress</a>
							</h3>
																		<p id="site-description">The global voice of the engine-powered equipment markets since 1935</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="media_image-3" class="widget widget_media_image clearfix"><img width="300" height="189" src="https://dieselprogress.com/wp-content/uploads/2018/10/DP_DPI_Logo-300x189.png" class="image wp-image-22949  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://dieselprogress.com/wp-content/uploads/2018/10/DP_DPI_Logo-300x189.png 300w, https://dieselprogress.com/wp-content/uploads/2018/10/DP_DPI_Logo.png 744w" sizes="(max-width: 300px) 100vw, 300px" /></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://dieselprogress.com/" title="Diesel Progress"><i class="fa fa-home"></i></a>
					</div>

					
				<p class="menu-toggle"></p>
				<div id="mega-menu-wrap-primary-loggedout" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary-loggedout" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="slide" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-22913' id='mega-menu-item-22913'><a class="mega-menu-link" href="https://dieselprogress.com/category/news/" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-22913-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12 mega-hide-on-mobile' id='mega-menu-22913-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22974' id='mega-menu-item-22974'><a class="mega-menu-link" href="https://dieselprogress.com/news/">All News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22985' id='mega-menu-item-22985'><a class="mega-menu-link" href="https://dieselprogress.com/news/industry-news/">Industry News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22986' id='mega-menu-item-22986'><a class="mega-menu-link" href="https://dieselprogress.com/news/industry-notes-2/">Industry Notes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23286' id='mega-menu-item-23286'><a class="mega-menu-link" href="https://dieselprogress.com/news/new-products/">New Products</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23285' id='mega-menu-item-23285'><a class="mega-menu-link" href="https://dieselprogress.com/news/newsmakers/">Newsmakers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27637' id='mega-menu-item-27637'><a class="mega-menu-link" href="https://dieselprogress.com/diesel-progress-presents/">Diesel Progress Presents</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-9-of-12 mega-hide-on-mobile' id='mega-menu-22913-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_ultimate_posts mega-menu-item-sticky-posts-5' id='mega-menu-item-sticky-posts-5'><h4 class="mega-block-title">Latest News</h4>

<div class="upw-posts hfeed">

  
      
        
        <article class="active post-35427 post type-post status-publish format-standard has-post-thumbnail  category-industry-news category-news category-uncategorized tag-cummins">

          <header>

                          <div class="entry-image">
                <a href="https://dieselprogress.com/cummins-outlines-hydrogen-strategy-35427/" rel="bookmark">
                  <img width="150" height="150" src="https://dieselprogress.com/wp-content/uploads/2020/11/Cummins-6-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://dieselprogress.com/cummins-outlines-hydrogen-strategy-35427/" rel="bookmark">
                  Cummins Outlines Hydrogen Strategy                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-35415 post type-post status-publish format-standard has-post-thumbnail  category-diesel-news-network category-facebook category-industry-notes category-news category-newsletters category-social-media category-twitter">

          <header>

                          <div class="entry-image">
                <a href="https://dieselprogress.com/svitzer-cat-marine-in-global-services-agreement-35415/" rel="bookmark">
                  <img width="150" height="150" src="https://dieselprogress.com/wp-content/uploads/2020/11/Cat-Marine-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Svitzer tug" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://dieselprogress.com/svitzer-cat-marine-in-global-services-agreement-35415/" rel="bookmark">
                  Svitzer, Cat Marine In Global Services Agreement                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-35395 post type-post status-publish format-standard has-post-thumbnail  category-diesel-news-network category-new-products category-news category-newsletters category-social-media category-twitter tag-diesel-engines-eu-stage-5 tag-kohler-engines tag-kohler-engines-checkapp">

          <header>

                          <div class="entry-image">
                <a href="https://dieselprogress.com/35395-35395/" rel="bookmark">
                  <img width="150" height="150" src="https://dieselprogress.com/wp-content/uploads/2020/11/Kohler_KDI-3404TCR-SCR-w-DPF-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kohler KDI 3404 Stage 5 with DPF" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://dieselprogress.com/35395-35395/" rel="bookmark">
                  Kohler KDI Engines And CheckApp Upgrades                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-35390 post type-post status-publish format-standard has-post-thumbnail  category-diesel-news-network category-industry-notes category-news category-social-media category-twitter tag-ecomondo tag-key-energy tag-power-generation">

          <header>

                          <div class="entry-image">
                <a href="https://dieselprogress.com/key-energy-show-concluded-35390/" rel="bookmark">
                  <img width="150" height="67" src="https://dieselprogress.com/wp-content/uploads/2020/04/KEY-ENERGY-2020-small-002-150x67.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Key Energy" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://dieselprogress.com/key-energy-show-concluded-35390/" rel="bookmark">
                  Key Energy Show Concluded                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-22913-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1 mega-hide-on-desktop' id='mega-menu-22913-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22975' id='mega-menu-item-22975'><a class="mega-menu-link" href="https://dieselprogress.com/news/">All News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22987' id='mega-menu-item-22987'><a class="mega-menu-link" href="https://dieselprogress.com/news/industry-news/">Industry News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22984' id='mega-menu-item-22984'><a class="mega-menu-link" href="https://dieselprogress.com/news/industry-notes-2/">Industry Notes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23284' id='mega-menu-item-23284'><a class="mega-menu-link" href="https://dieselprogress.com/news/new-products/">New Products</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23283' id='mega-menu-item-23283'><a class="mega-menu-link" href="https://dieselprogress.com/news/newsmakers/">Newsmakers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27639' id='mega-menu-item-27639'><a class="mega-menu-link" href="https://dieselprogress.com/diesel-progress-presents/">Diesel Progress Presents</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-22988' id='mega-menu-item-22988'><a class="mega-menu-link" href="/events" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-23024' id='mega-menu-item-23024'><a class="mega-menu-link" href="https://dieselprogress.com/specs-emissions/" tabindex="0">Specs &#038; Emissions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-23309' id='mega-menu-item-23309'><a class="mega-menu-link" href="https://dieselprogress.com/magazine-issues/" aria-haspopup="true" tabindex="0">Issues<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-23309-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-3-of-12 mega-hide-on-mobile' id='mega-menu-23309-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23310' id='mega-menu-item-23310'><a class="mega-menu-link" href="https://dieselprogress.com/magazine-issues/diesel-progress-issues/">Diesel Progress</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23311' id='mega-menu-item-23311'><a class="mega-menu-link" href="https://dieselprogress.com/magazine-issues/diesel-progress-international-issues/">Diesel Progress International</a></li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-9-of-12 mega-hide-on-mobile' id='mega-menu-23309-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_ultimate_posts mega-menu-item-sticky-posts-11' id='mega-menu-item-sticky-posts-11'><h4 class="mega-block-title">Latest Magazine Issues</h4>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-35263 post type-post status-publish format-standard has-post-thumbnail  category-diesel-progress-north-america category-magazine-issues">

          <header>

                          <div class="entry-image">
                <a href="https://dieselprogress.com/diesel-progress-november-2020-2-35263/" rel="bookmark">
                  <img width="150" height="150" src="https://dieselprogress.com/wp-content/uploads/2020/11/DP1120_Cover-150x150.jpg" class="attachment-khl-magazine-menu-thumbnail size-khl-magazine-menu-thumbnail wp-post-image" alt="Diesel Progree November Cover" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://dieselprogress.com/diesel-progress-november-2020-2-35263/" rel="bookmark">
                  Diesel Progress &#8211;          November 2020                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-35242 post type-post status-publish format-standard has-post-thumbnail  category-diesel-progress-international category-magazine-issues">

          <header>

                          <div class="entry-image">
                <a href="https://dieselprogress.com/diesel-progress-international-november-december-2020-2-35242/" rel="bookmark">
                  <img width="150" height="150" src="https://dieselprogress.com/wp-content/uploads/2020/11/DPi_NovDec2020_Cover-150x150.jpg" class="attachment-khl-magazine-menu-thumbnail size-khl-magazine-menu-thumbnail wp-post-image" alt="DPI November December Cover" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://dieselprogress.com/diesel-progress-international-november-december-2020-2-35242/" rel="bookmark">
                  Diesel Progress International November/December 2020                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-34728 post type-post status-publish format-standard has-post-thumbnail  category-diesel-progress-north-america category-magazine-issues">

          <header>

                          <div class="entry-image">
                <a href="https://dieselprogress.com/diesel-progress-october-2020-2-34728/" rel="bookmark">
                  <img width="150" height="150" src="https://dieselprogress.com/wp-content/uploads/2020/09/DP1020_Cover-150x150.jpg" class="attachment-khl-magazine-menu-thumbnail size-khl-magazine-menu-thumbnail wp-post-image" alt="" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://dieselprogress.com/diesel-progress-october-2020-2-34728/" rel="bookmark">
                  Diesel Progress &#8211;          October 2020                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-34541 post type-post status-publish format-standard has-post-thumbnail  category-diesel-progress-international category-magazine-issues">

          <header>

                          <div class="entry-image">
                <a href="https://dieselprogress.com/diesel-progress-international-september-october-2020-2-34541/" rel="bookmark">
                  <img width="150" height="150" src="https://dieselprogress.com/wp-content/uploads/2020/09/DPI091020_cover-150x150.jpg" class="attachment-khl-magazine-menu-thumbnail size-khl-magazine-menu-thumbnail wp-post-image" alt="" />                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://dieselprogress.com/diesel-progress-international-september-october-2020-2-34541/" rel="bookmark">
                  Diesel Progress International September-October 2020                </a>
              </h4>
            
            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li>		</ul>
</li>	</ul>
</li><li class='mega-menu-row' id='mega-menu-23309-1'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-12-of-12 mega-hide-on-desktop' id='mega-menu-23309-1-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23312' id='mega-menu-item-23312'><a class="mega-menu-link" href="https://dieselprogress.com/magazine-issues/diesel-progress-issues/">Diesel Progress</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23313' id='mega-menu-item-23313'><a class="mega-menu-link" href="https://dieselprogress.com/magazine-issues/diesel-progress-international-issues/">Diesel Progress International</a></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-35022' id='mega-menu-item-35022'><a class="mega-menu-link" href="https://www.newpowerprogress.com" tabindex="0">NEW POWER PROGRESS</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-32737' id='mega-menu-item-32737'><a class="mega-menu-link" href="https://dieselprogresssummit.com/" tabindex="0">DP SUMMIT</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-35145' id='mega-menu-item-35145'><a class="mega-menu-link" href="https://www.khl.com/Diesel-Progress-Summit-Presentations" tabindex="0">Summit Presentations</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-29203' id='mega-menu-item-29203'><a class="mega-menu-link" href="https://dieselprogress.com/subscribe-to-dnn/" tabindex="0">E-Newsletter</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-hide-on-desktop mega-menu-item-22920' id='mega-menu-item-22920'><a class="mega-menu-link" href="#" aria-haspopup="true" tabindex="0">Search<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-22920-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1' id='mega-menu-22920-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-item-search-6' id='mega-menu-item-search-6'><form action="https://dieselprogress.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-has-icon mega-hide-text mega-item-align-right mega-hide-on-mobile mega-menu-item-22921' id='mega-menu-item-22921'><a class="dashicons-search mega-menu-link" href="#" aria-haspopup="true" tabindex="0" aria-label="Search"><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-22921-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-1-of-1' id='mega-menu-22921-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-item-search-7' id='mega-menu-item-search-7'><form action="https://dieselprogress.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-dp-logged-out mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-22925 dp-logged-out' id='mega-menu-item-22925'><a class="mega-menu-link" href="https://dieselprogress.com/register/" tabindex="0">Register</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-23282' id='mega-menu-item-23282'><a class="mega-menu-link" href="#spu-23149" tabindex="0">Login</a></li></ul></div>
				
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-35427" class="post-35427 post type-post status-publish format-standard has-post-thumbnail  category-industry-news category-news category-uncategorized tag-cummins">
	
   
         <div class="featured-image">
               <img width="800" height="530" src="https://dieselprogress.com/wp-content/uploads/2020/11/Cummins-6-1-800x530.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://dieselprogress.com/wp-content/uploads/2020/11/Cummins-6-1-800x530.jpg 800w, https://dieselprogress.com/wp-content/uploads/2020/11/Cummins-6-1-100x67.jpg 100w" sizes="(max-width: 800px) 100vw, 800px" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://dieselprogress.com/category/news/industry-news/"  rel="category tag">Industry News</a>&nbsp;<a href="https://dieselprogress.com/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Cummins Outlines Hydrogen Strategy   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="https://dieselprogress.com/cummins-outlines-hydrogen-strategy-35427/" title="11:20 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-11-18T11:20:37+00:00">November 18, 2020</time><time class="updated" datetime="2020-11-18T11:22:51+00:00">November 18, 2020</time></a></span>
			<span class="byline">
				<span class="author ">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://dieselprogress.com/author/icameron/"
					   title="Ian Cameron">Ian Cameron					</a>
				</span>
			</span>

			<span class="tag-links"><i class="fa fa-tags"></i><a href="https://dieselprogress.com/tag/cummins/" rel="tag">Cummins</a></span></div>
   	<div class="entry-content clearfix">
   		<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-5 dpsp-no-labels dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdieselprogress.com%2Fcummins-outlines-hydrogen-strategy-35427%2F&t=Cummins+Outlines+Hydrogen+Strategy" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Cummins+Outlines+Hydrogen+Strategy&url=https%3A%2F%2Fdieselprogress.com%2Fcummins-outlines-hydrogen-strategy-35427%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fdieselprogress.com%2Fcummins-outlines-hydrogen-strategy-35427%2F&title=Cummins+Outlines+Hydrogen+Strategy&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p>As it continues its expansion into adopting and developing hydrogen strategies Cummins recently held a virtual event to outline its approach to contributing to a carbon-free future.</p>
<p>The company held its Hydrogen Day headed by chairman and chief executive officer Tom Linebarger in front of more than 3,000 analysts, media members, environmental representatives and other groups.</p>
<p>The company highlighted how it will address production of the low carbon source and also the fuel cell technology to covert it into power for business. <a href="https://newpowerprogress.com/cummins-drives-ahead-with-hydrogen-strategies/">For the full story visit our sister website Newpowerprogress.com</a></p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://dieselprogress.com/svitzer-cat-marine-in-global-services-agreement-35415/" rel="prev"><span class="meta-nav">&larr;</span> Svitzer, Cat Marine In Global Services Agreement</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
         <div class="Article-Bottom-Sidebar-container">
       <div class="widget-content"><!-- ICB -->
	<style>
		#div-gpt-ad-icb iframe {
			border: 1px solid #00557f !important;
		}
	</style>
	<div id="div-gpt-ad-icb" style="text-align: center;">
	<script>
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-icb"); });
	</script>
	</div></div><div class="widget-content"><h3 class="widget-title"><span>Related Articles</span></h3>

<div class="upw-posts hfeed">
<style>
.upw-posts .entry-image img {
  width: 100%; max-width: 100%; margin-bottom: 0;
}

.upw-posts .upw_link:hover {
  background-color: unset;
}
.upw-posts .upw_link:hover .entry-title {
  color: #00557f;
}
.upw-posts article {
  border-bottom: unset;
  margin-bottom: 0px;
  padding-bottom: 0px;
}
</style>

  
      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Cummins Outlines Hydrogen Strategy" href="https://dieselprogress.com/cummins-outlines-hydrogen-strategy-35427/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Cummins-6-1.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Cummins Outlines Hydrogen Strategy</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Scania Group Invests In Battery Lab, Factory In Sweden" href="https://dieselprogress.com/scania-group-invests-in-battery-lab-factory-in-sweden-35410/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Scania-battery-electric.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Scania Group Invests In Battery Lab, Factory In Sweden</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Euro 7 Emissions Standards Update" href="https://dieselprogress.com/euro-7-emissions-standards-update-35371/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/weiss-3.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Euro 7 Emissions Standards Update</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Cummins Closes NPROXX Hydrogen Joint Venture" href="https://dieselprogress.com/cummins-closes-nproxx-hydrogen-joint-venture-35368/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Screenshot-2019-02-14-at-17.53.19.png); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Cummins Closes NPROXX Hydrogen Joint Venture</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Greaves Cotton Reports “Positive Recovery”" href="https://dieselprogress.com/greaves-cotton-reports-positive-recovery-35361/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Greaves-Cotton-Diesel-Engines-002.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Greaves Cotton Reports “Positive Recovery”</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Trystar Acquires Load Banks Direct" href="https://dieselprogress.com/trystar-acquires-load-banks-direct-35358/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Load-Banks-Direct.png); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Trystar Acquires Load Banks Direct</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Cummins To Open Fuel Cell Facility In Germany" href="https://dieselprogress.com/cummins-to-open-fuel-cell-facility-in-germany-35351/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/HertenRendering-web.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Cummins To Open Fuel Cell Facility In Germany</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Record China Power Orders For Rolls-Royce" href="https://dieselprogress.com/record-china-power-orders-for-rolls-royce-35341/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/RR-deals-2-1.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Record China Power Orders For Rolls-Royce</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
  
</div>

</div><div class="widget-content"><h3 class="widget-title"><span>Latest News</span></h3>

<div class="upw-posts hfeed">
<style>
.upw-posts .entry-image img {
  width: 100%; max-width: 100%; margin-bottom: 0;
}

.upw-posts .upw_link:hover {
  background-color: unset;
}
.upw-posts .upw_link:hover .entry-title {
  color: #00557f;
}
.upw-posts article {
  border-bottom: unset;
  margin-bottom: 0px;
  padding-bottom: 0px;
}
</style>

  
      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Cummins Outlines Hydrogen Strategy" href="https://dieselprogress.com/cummins-outlines-hydrogen-strategy-35427/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Cummins-6-1.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Cummins Outlines Hydrogen Strategy</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Svitzer, Cat Marine In Global Services Agreement" href="https://dieselprogress.com/svitzer-cat-marine-in-global-services-agreement-35415/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Cat-Marine.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Svitzer, Cat Marine In Global Services Agreement</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Scania Group Invests In Battery Lab, Factory In Sweden" href="https://dieselprogress.com/scania-group-invests-in-battery-lab-factory-in-sweden-35410/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Scania-battery-electric.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Scania Group Invests In Battery Lab, Factory In Sweden</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Keeling Gets Sales And Marketing Post At Brokk" href="https://dieselprogress.com/keeling-gets-sales-and-marketing-post-at-brokk-35405/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Brokk_JeffKeeling.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Keeling Gets Sales And Marketing Post At Brokk</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Kohler KDI Engines And CheckApp Upgrades" href="https://dieselprogress.com/35395-35395/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Kohler_KDI-3404TCR-SCR-w-DPF.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Kohler KDI Engines And CheckApp Upgrades</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Key Energy Show Concluded" href="https://dieselprogress.com/key-energy-show-concluded-35390/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/04/KEY-ENERGY-2020-small-002.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Key Energy Show Concluded</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="The Market For Agricultural Equipment In The USA" href="https://dieselprogress.com/the-market-of-agricultural-equipment-in-the-usa-35381/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/10/EIMA-Digital-Preview_logo.png); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">The Market For Agricultural Equipment In The USA</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Westport Fuel Systems Signs Next Generation HPDI Development Contract" href="https://dieselprogress.com/westport-fuel-systems-signs-next-generation-hpdi-development-contract-35375/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/Westport-HDPI.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Westport Fuel Systems Signs Next Generation HPDI Development Contract</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Euro 7 Emissions Standards Update" href="https://dieselprogress.com/euro-7-emissions-standards-update-35371/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/weiss-3.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Euro 7 Emissions Standards Update</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
  
</div>

</div><div class="widget-content"><h3 class="widget-title"><span>Magazine Issue Archive</span></h3>

<div class="upw-posts hfeed">
<style>
.upw-posts .entry-image img {
  width: 100%; max-width: 100%; margin-bottom: 0;
}

.upw-posts .upw_link:hover {
  background-color: unset;
}
.upw-posts .upw_link:hover .entry-title {
  color: #00557f;
}
.upw-posts article {
  border-bottom: unset;
  margin-bottom: 0px;
  padding-bottom: 0px;
}
</style>

  
      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Diesel Progress &#8211;          November 2020" href="https://dieselprogress.com/diesel-progress-november-2020-2-35263/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/DP1120_Cover.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Diesel Progress &#8211;          November 2020</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Diesel Progress International November/December 2020" href="https://dieselprogress.com/diesel-progress-international-november-december-2020-2-35242/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/11/DPi_NovDec2020_Cover.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Diesel Progress International November/December 2020</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Diesel Progress &#8211;          October 2020" href="https://dieselprogress.com/diesel-progress-october-2020-2-34728/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/09/DP1020_Cover.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Diesel Progress &#8211;          October 2020</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Diesel Progress International September-October 2020" href="https://dieselprogress.com/diesel-progress-international-september-october-2020-2-34541/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/09/DPI091020_cover.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Diesel Progress International September-October 2020</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Diesel Progress &#8211;     September 2020" href="https://dieselprogress.com/diesel-progress-septmeber-2020-2-34153/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/08/DP0920_cover-1.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Diesel Progress &#8211;     September 2020</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Diesel Progress &#8211; August 2020" href="https://dieselprogress.com/diesel-progress-august-2020-2-33668/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/07/DP0820_cover.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Diesel Progress &#8211; August 2020</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Diesel Progress International July-August 2020" href="https://dieselprogress.com/diesel-progress-international-july-august-2020-2-33449/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/07/DPI070820_cover.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Diesel Progress International July-August 2020</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Diesel Progress &#8211; July 2020" href="https://dieselprogress.com/diesel-progress-july-2020-2-33242/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/07/DP0720_cover.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Diesel Progress &#8211; July 2020</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Diesel Progress &#8211; June 2020" href="https://dieselprogress.com/diesel-progress-june-2020-2-32807/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/06/DP0620_cover-1.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Diesel Progress &#8211; June 2020</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
        
        


                <a class="relpost-block-single dp-3x2-custom" data-dp-id="LastestPosts" data-dp-title="Diesel Progress International May-June 2020" href="https://dieselprogress.com/diesel-progress-international-may-june-2020-2-32515/">
                                        <div class="dp-3x2-image"><div class="relpost-block-single-image dp-image-container" alt="Come With Us To bauma 2016!" style=" background: url(https://dieselprogress.com/wp-content/uploads/2020/05/DPI050620_cover.jpg); "></div></div>

            
                          <div class="relpost-block-single-text" style="font-family: inherit;  font-size: 14px;  color: #232323;">Diesel Progress International May-June 2020</div>
            
            

          
          <footer>

            
            
            
          </footer>
</a>

      
  
</div>

</div>       </div>

	</div><!-- #primary -->


	
<div id="secondary">
			
		<aside id="dp_dfp_mpu1-2" class="widget widget_dp_dfp_mpu1 clearfix"><!-- MPU 1 -->
	<div id="div-gpt-ad-mpu1" style="height:250px; width:300px; margin: auto;">
	<script>
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-mpu1"); });
	</script>
	</div></aside><aside id="dp_dfp_mpu2-2" class="widget widget_dp_dfp_mpu2 clearfix"><!-- MPU 2 -->
	<div id="div-gpt-ad-mpu2" style="height:250px; width:300px; margin: auto;">
	<script>
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-mpu2"); });
	</script>
	</div></aside><aside id="dp_dfp_mpu3-2" class="widget widget_dp_dfp_mpu3 clearfix"><!-- MPU 3 -->
	<div id="div-gpt-ad-mpu3" style="height:250px; width:300px; margin: auto;">
	<script>
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-mpu3"); });
	</script>
	</div></aside><aside id="dp_dfp_mpu4-2" class="widget widget_dp_dfp_mpu4 clearfix"><!-- MPU 4 -->
	<div id="div-gpt-ad-mpu4" style="height:100px; width:300px; margin: auto;">
	<script>
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-mpu4"); });
	</script>
	</div></aside><aside id="dp_dfp_mpu5-2" class="widget widget_dp_dfp_mpu5 clearfix"><!-- MPU 5 -->
	<div id="div-gpt-ad-mpu5" style="height:250px; width:300px; margin: auto;">
	<script>
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-mpu5"); });
	</script>
	</div></aside>
<aside id="wpp-2" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>Most Read</span></h3><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://dieselprogress.com/now-its-official-traton-buying-navistar-35267/" title="Now It’s Official: Traton Buying Navistar" target="_self"><img src="https://dieselprogress.com/wp-content/uploads/wordpress-popular-posts/35267-featured-300x200.jpg" width="300" height="200" alt="Now It’s Official: Traton Buying Navistar" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://dieselprogress.com/now-its-official-traton-buying-navistar-35267/" title="Now It’s Official: Traton Buying Navistar" class="wpp-post-title" target="_self">Now It’s Official: Traton Buying Navistar</a>
</li>
<li>
<a href="https://dieselprogress.com/changes-ahead-for-kawasaki-engines-business-35246/" title="Changes Ahead For Kawasaki Engines Business" target="_self"><img src="https://dieselprogress.com/wp-content/uploads/wordpress-popular-posts/35246-featured-300x200.jpg" width="300" height="200" alt="Changes Ahead For Kawasaki Engines Business" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://dieselprogress.com/changes-ahead-for-kawasaki-engines-business-35246/" title="Changes Ahead For Kawasaki Engines Business" class="wpp-post-title" target="_self">Changes Ahead For Kawasaki Engines Business</a>
</li>
<li>
<a href="https://dieselprogress.com/euro-7-emissions-standards-update-35371/" title="Euro 7 Emissions Standards Update" target="_self"><img src="https://dieselprogress.com/wp-content/uploads/wordpress-popular-posts/35371-featured-300x200.jpg" width="300" height="200" alt="Euro 7 Emissions Standards Update" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://dieselprogress.com/euro-7-emissions-standards-update-35371/" title="Euro 7 Emissions Standards Update" class="wpp-post-title" target="_self">Euro 7 Emissions Standards Update</a>
</li>
<li>
<a href="https://dieselprogress.com/volvo-penta-ending-seven-marine-engine-production-35260/" title="Volvo Penta Ending Seven Marine Engine Production" target="_self"><img src="https://dieselprogress.com/wp-content/uploads/wordpress-popular-posts/35260-featured-300x200.jpg" width="300" height="200" alt="Volvo Penta Ending Seven Marine Engine Production" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://dieselprogress.com/volvo-penta-ending-seven-marine-engine-production-35260/" title="Volvo Penta Ending Seven Marine Engine Production" class="wpp-post-title" target="_self">Volvo Penta Ending Seven Marine Engine Production</a>
</li>
<li>
<a href="https://dieselprogress.com/kohler-kd-gen-sets-get-emissions-certification-35252/" title="Kohler KD Gen-Sets Get Emissions Certification" target="_self"><img src="https://dieselprogress.com/wp-content/uploads/wordpress-popular-posts/35252-featured-300x200.jpg" width="300" height="200" alt="Kohler KD Gen-Sets Get Emissions Certification" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://dieselprogress.com/kohler-kd-gen-sets-get-emissions-certification-35252/" title="Kohler KD Gen-Sets Get Emissions Certification" class="wpp-post-title" target="_self">Kohler KD Gen-Sets Get Emissions Certification</a>
</li>
<li>
<a href="https://dieselprogress.com/new-group-presidents-for-cat-engines-construction-equipment-34998/" title="New Group Presidents For Cat Engines, Construction Equipment" target="_self"><img src="https://dieselprogress.com/wp-content/uploads/wordpress-popular-posts/34998-featured-300x200.jpg" width="300" height="200" alt="New Group Presidents For Cat Engines, Construction Equipment" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://dieselprogress.com/new-group-presidents-for-cat-engines-construction-equipment-34998/" title="New Group Presidents For Cat Engines, Construction Equipment" class="wpp-post-title" target="_self">New Group Presidents For Cat Engines, Construction Equipment</a>
</li>
</ul>

</aside>
<aside id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget clearfix"><h3 class="widget-title"><span>Events Calendar</span></h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2020-11-01" data-tax-query="" data-nonce="f4db0a9e4d">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-10-01" title="October"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">November 2020</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-12-01" title="December"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://dieselprogress.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2020-10-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2020-10-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2020-10-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2020-10-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2020-10-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2020-10-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2020-11-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2020-11-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2020-11-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2020-11-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2020-11-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2020-11-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2020-11-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2020-11-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2020-11-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2020-11-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2020-11-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2020-11-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2020-11-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2020-11-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2020-11-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2020-11-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2020-11-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2020-11-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2020-11-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2020-11-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2020-11-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2020-11-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2020-11-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-1">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"ACT Virtual","description":"&lt;p&gt;The organizers of the advanced transportation event, Advanced Clean Transportation (ACT) Expo, have launched a new event to bring\u00a0 industry education and...&lt;/p&gt;\\n","url":"https://dieselprogress.com/event/act-virtual/","startDate":"2020-08-18T00:00:00-06:00","endDate":"2020-11-19T23:59:59-06:00","organizer":{"@type":"Person","name":"Gladstein, Neandross &#038; Associates","description":"","url":"https://dieselprogress.com/organizer/gladstein-neandross-associates/","telephone":"","email":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Bauma China","description":"&lt;p&gt;The organizers of Bauma China have announced they are going forward with the 10th international trade fair for construction machinery, building material...&lt;/p&gt;\\n","url":"https://dieselprogress.com/event/bauma-china-2/","startDate":"2020-11-24T00:00:00-06:00","endDate":"2020-11-27T23:59:59-06:00","location":{"@type":"Place","name":"Shanghai New International Expo Center","description":"","url":"https://dieselprogress.com/venue/shanghai-new-international-expo-center/","address":{"@type":"PostalAddress","addressLocality":"Shanghai","addressCountry":"China"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Messe M\u00fcnchen","description":"","url":"https://dieselprogress.com/organizer/messe-munchen/","telephone":"","email":"i&#110;&#102;o&#64;&#98;&#97;u&#109;&#97;.&#100;e","sameAs":"https://messe-muenchen.de/en/company/about-us/profile/"}}]
</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-33674 tribe-clearfix tribe-events-organizer-30058 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed 18			</span>
		
		<span class="list-daynumber">Nov</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://dieselprogress.com/event/act-virtual/" rel="bookmark">ACT Virtual</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Aug 18, 2020</span> - <span class="tribe-event-date-end">Nov 19, 2020</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-33683 tribe-clearfix tribe-events-venue-33685 tribe-events-organizer-22757">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue 24			</span>
		
		<span class="list-daynumber">Nov</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://dieselprogress.com/event/bauma-china-2/" rel="bookmark">Bauma China</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Nov 24, 2020</span> - <span class="tribe-event-date-end">Nov 27, 2020</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Shanghai</span>
					
					
					
									</div>
			
							<div class="tribe-country-name">China</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-30209 tribe-clearfix tribe-events-venue-25608 tribe-events-organizer-30213">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue 15			</span>
		
		<span class="list-daynumber">Dec</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://dieselprogress.com/event/international-workboat-show-2/" rel="bookmark">International Workboat Show &#8211; Online</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Dec 15, 2020</span> - <span class="tribe-event-date-end">Dec 17, 2020</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">New Orleans</span>
					
											<span class="tribe-events-region">LA</span>
					
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-32192 tribe-clearfix tribe-events-venue-32194">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue 02			</span>
		
		<span class="list-daynumber">Feb</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://dieselprogress.com/event/smm/" rel="bookmark">SMM</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 2, 2021 @ 8:00 am</span> - <span class="tribe-event-date-end">February 5, 2021 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Hamburg</span>
					
					
					
									</div>
			
							<div class="tribe-country-name">Germany</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-32205 tribe-clearfix tribe-events-venue-22710 tribe-events-organizer-22711 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed 03			</span>
		
		<span class="list-daynumber">Feb</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://dieselprogress.com/event/eima-international-postponed/" rel="bookmark">Eima International</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 3, 2021</span> - <span class="tribe-event-date-end">February 7, 2021</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">Bologna</span>
					
					
					
									</div>
			
							<div class="tribe-country-name">Italy</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix" style="background-color: #00557f">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<!--<div class="footer-socket-right-section">
									</div>

				<div class="footer-socket-left-section">
					
					

				</div> -->


       			<div style="display: flex; flex-wrap: wrap;">
       				<div class="dp-footer-left">
						<span style="display: none;">DP Logo</span><div class="textwidget custom-html-widget"><img src="https://dieselprogress.com/wp-content/uploads/2018/10/DP-Logo-White-RGB-72dpi.png" alt="DP Logo" style="max-width: 100%" /></div><span style="display: none;">About Us / Contact Us</span><div class="textwidget custom-html-widget"><ul class="dp-footer-list">
	<li><a href="https://www.khl.com/about-us" target="_blank"><h4>About Us</h4></a></li>
	<li><a href="https://www.khl.com/contact-us" target="_blank"><h4>Contact Us</h4></a></li>
	<li><a href="https://www.khl.com/copyright-and-terms-of-use" target="_blank"><h4>Copyright &amp; Terms of Use</h4></a></li>
	<li><a href="https://www.khl.com/terms-and-conditions" target="_blank"><h4>Terms &amp; Conditions</h4></a></li>
	<li><a href="https://www.khl.com/privacy-policy" target="_blank"><h4>Privacy Policy</h4></a></li>
</ul></div><span style="display: none;">Advertising</span><div class="textwidget custom-html-widget"><span class="dp-footer-list-title" style="margin-top: 30px;">Advertising</span>
<ul class="dp-footer-list">
	
<li><a target="_blank" href="https://www.khl.com/advertising/media-packs"><h4>Media Packs</h4></a></li>
<li><a target="_blank" href="https://d5j35tdtaguqb.cloudfront.net/Uploads/n/o/q/khlecastmediapack2018_9676.pdf"><h4>E-Cast Brochure</h4></a></li>
<li><a target="_blank" href="https://d5j35tdtaguqb.cloudfront.net/Uploads/n/a/v/khl-website-banner-media-pack-2018-digital-version.pdf"><h4>Digital Technical Specification</h4></a></li>
<li><a target="_blank" href="https://d5j35tdtaguqb.cloudfront.net/Uploads/a/p/p/KHL-Working-with-the-Press-2017.pdf"><h4>Guide To Working With The Press</h4></a></li>
<li><a target="_blank" href="http://www.khlcranemarket.com/"><h4>KHL Crane Market</h4></a></li>


</ul></div><span style="display: none;">Stores</span><div class="textwidget custom-html-widget"><span class="dp-footer-list-title" style="margin-top: 30px;">Stores</span>
<ul class="dp-footer-list">
	
<li><a target="_blank" href="http://khl-infostore.com/"><h4>Special Reports</h4></a></li>
<li><a target="_blank" href="http://www.khl-events.com/"><h4>Delegate Booking</h4></a></li>
<li><a target="_blank" href="http://khl-infostore.com/"><h4>Diesel &amp; Gas Turbine</h4></a></li>
<li><a target="_blank" href="http://www.offhighway-store.com/"><h4>Off-Highway Research Store</h4></a></li>



</ul></div>					</div>
					<div class="dp-footer-center">
	       				<span style="display: none;">Magazine Lists</span><div class="textwidget custom-html-widget"><span class="dp-footer-list-title">KHL Magazines</span>
<ul class="dp-footer-list">
	
<li><a target="_blank" href="https://www.khl.com/ai"><h4>Access International</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/alh"><h4>Access, Lift &amp; Handlers</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/act"><h4>American Cranes &amp; Transort</h4></a></li>
<li><a target="_blank" href="https://compressortech2.com/"><h4>COMPRESSORtech2</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/clas"><div class="flag-spn"></div><h4>Construcción LatinoAmericana</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/clap"><div class="flag-ptg"></div><h4>Construção Latino Americana</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/concreto-esp"><div class="flag-spn"></div><h4>Concreto LatinoAmericana</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/concreto-esp"><div class="flag-ptg"></div><h4>Concreto Latino Americana</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/ce"><h4>Construction Europe</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/135162.article"><h4>Cranes &amp; Project Transport Turkey</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/dri"><h4>Demolition &amp; Recycling</h4></a></li>
<li><a target="_blank" href="https://dieselprogress.com/"><h4>Diesel Progress International</h4></a></li>
<li><a target="_blank" href="https://dieselprogress.com/"><h4>Diesel Progress</h4></a></li>
	<li><a target="_blank" href="https://dieselgasturbine.com/"><h4>Diesel &amp; Gas Turbine Worldwide </h4></a></li>
<li><a target="_blank" href="https://www.khl.com/icon"><h4>International Construction</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/135163.article"><h4>International Construction Turkiye</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/ic"><h4>International Cranes and Specialized Transport</h4></a></li>
<li><a target="_blank" href="https://www.khl.com/irn"><h4>International Rental News</h4></a></li>
<li><a target="_blank" href="https://newpowerprogress.com/"><h4>New Power Progress</h4></a></li>

</ul></div>	       			</div>
	       			<div class="dp-footer-right">
	       				<span style="display: none;">Events</span><div class="textwidget custom-html-widget"><span class="dp-footer-list-title">Events</span>
<ul class="dp-footer-list">
	
<li><a target="_blank" href="https://www.khl.com/events/all-events-diary"><h4>All Events Diary</h4></a></li>
<li><a target="_blank" href="http://www.alh-ca.com/"><h4>ALH Conference &amp; Awards</h4></a></li>
<li><a target="_blank" href="http://www.apexasiashow.com/"><h4>APEX Asia</h4></a></li>
<li><a target="_blank" href="http://www.apexshow.com/"><h4>APEX Show</h4></a></li>
	<li><a target="_blank" href="https://khl-catap.com/"><h4>Cranes and Transport Asia Pacific</h4></a></li>
<li><a target="_blank" href="http://www.khl-group.com/events/catla/"><h4>Cranes and Transport Latin America</h4></a></li>
<li><a target="_blank" href="http://www.khl-catme.com/"><h4>Cranes and Transport Middle East</h4></a></li>
<li><a target="_blank" href="http://www.khl-group.com/events/demolition-conference-turkey"><h4>Demolition Conference Turkey</h4></a></li>
<li><a target="_blank" href="https://dieselprogresssummit.com/"><h4>Diesel Progress Summit</h4></a></li>
<li><a target="_blank" href="http://www.khl-group.com/events/esta/"><h4>ESTA Awards of Excellence</h4></a></li>
<li><a target="_blank" href="http://www.khl-group.com/events/rentalawards/"><h4>European Rental Awards</h4></a></li>
<li><a target="_blank" href="http://www.iapa-summit.info/"><h4>IAPA/IPAF Summit</h4></a></li>
<li><a target="_blank" href="http://www.khl-group.com/events/catap/"><h4>International Cranes and Transport Asia Pacific</h4></a></li>
<li><a target="_blank" href="http://www.khl-group.com/events/catt/"><h4>International Cranes and Transport Turkey</h4></a></li>
<li><a target="_blank" href="http://www.khl-group.com/events/ire-2014/"><h4>International Rental Exhibition</h4></a></li>
<li><a target="_blank" href="http://www.khl-group.com/events/irc/"><h4>International Rental Conference Asia</h4></a></li>
<li><a target="_blank" href="http://www.khl-itc.com/"><h4>International Tower Cranes</h4></a></li>
<li><a target="_blank" href="https://liftandmoveusa.scr-foundation.org/"><h4>Lift &amp; Move USA</h4></a></li>
<li><a target="_blank" href="http://www.khl-group.com/events/rt/index.html"><h4>Rental Turkey</h4></a></li>
<li><a target="_blank" href="http://www.khl-tcna.com/"><h4>Tower Cranes North America</h4></a></li>
<li><a target="_blank" href="http://www.khl-wcts.com/"><h4>World Crane And Transport Summit</h4></a></li>
<li><a target="_blank" href="http://www.demolitionsummit.com/"><h4>World Demolition Summit</h4></a></li>

</ul></div>	       			</div>
				</div>

				<span style="color: #ffffff; display: block; text-align: center;">Copyright &copy; 2020 KHL GROUP AMERICAS LLC</span>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up">
	<div style="display: table; width: 60px; height: 60px;">
		<div style="display: table-cell; width: 60px; height: 60px; vertical-align: middle; text-align: center;">
			<i class="fa fa-chevron-up"></i>
		</div>
	</div>
</a>

</div><!-- #page -->
<!-- Popups v1.9.3.3 - https://wordpress.org/plugins/popups/ --><style type="text/css">
#spu-23149 .spu-close{
	font-size: 30px;
	color:#00557f;
	text-shadow: 0 1px 0 #fff;
}
#spu-23149 .spu-close:hover{
	color:#000;
}
#spu-23149 {
	background-color: #ffffff;
	background-color: rgba(255,255,255,1);
	color: #333;
	padding: 25px;
	border: 8px solid #00557f;
		border-radius: 0px;
	-moz-border-radius: 0px;
	-webkit-border-radius: 0px;
	-moz-box-shadow:  0px 0px 10px 3px #ffffff;
	-webkit-box-shadow:  0px 0px 10px 3px #ffffff;
	box-shadow:  0px 0px 10px 3px #ffffff;
	width: 600px;

}
#spu-bg-23149 {
	opacity: 0.5;
	background-color: #000;
}
/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-23121 { } and use !important when needed to override plugin rules
		*/</style>
<div class="spu-bg" id="spu-bg-23149"></div>
<div class="spu-box  spu-centered spu-total- " id="spu-23149"
 data-box-id="23149" data-trigger="manual"
 data-trigger-number="5"
 data-spuanimation="fade" data-dconvert-cookie="15" data-dclose-cookie="15" data-nconvert-cookie="DP_Subscribe_Conv" data-nclose-cookie="DP_Subscribe_Closing" data-test-mode="0"
 data-auto-hide="0" data-close-on-conversion="1" data-bgopa="0.5" data-total=""
 style="left:-99999px !important;right:auto;" data-width="600" >
	<div class="spu-content"><h2 style="color: #00557f;text-transform: uppercase;">Login</h2>
<style type='text/css'>.ewd-feup-field-label { }
.feup-pure-control-group { }
.ewd-feup-submit { }
.ewd-feup-user-list-result a { }
.ewd-feup-user-list-result { }
.ewd-feup-user-profile-label { }
.ewd-feup-user-profile-input' { }
</style></style><div id='ewd-feup-login' class='ewd-feup-login-form-div' class='ewd-feup-form-div'><form action='#' method='post' id='ewd-feup-login-form' class='pure-form pure-form-aligned feup-pure-form-aligned'><input type='hidden' name='ewd-feup-check' value='79e3f49caa0535b24785d633dd1ff22cf0f0408b'><input type='hidden' name='ewd-feup-time' value='1605756357'><input type='hidden' name='ewd-feup-action' value='login'><input type='hidden' name='ewd-feup-include-wordpress' value='No' /><div class='feup-pure-control-group'><label for='Username' id='ewd-feup-login-username-div' class='ewd-feup-field-label ewd-feup-login-label'>e-mail: </label><input type='text' id='ewd-feup-login-email-input' class='ewd-feup-text-input ewd-feup-login-field' name='Username' ></div><div class='feup-pure-control-group'><label for='Password' id='ewd-feup-login-password-div' class='ewd-feup-field-label ewd-feup-login-label'>Password: </label><input type='password' class='ewd-feup-text-input ewd-feup-login-field' name='User_Password'></div><div class='feup-pure-control-group'><label for='Submit'></label><input type='submit' class='ewd-feup-submit ewd-feup-login-submit feup-pure-button feup-pure-button-primary' name='Login_Submit' value='Login'></div></form></div>
<p style="text-align: center;display:block;"><a href="/Forgotten-Password">Forgotten Password?</a></p>
<p style="text-align: center;display:block;">Haven&#8217;t got an account? Click <a href="/register">here</a> to register.</p>
</div>
	<span class="spu-close spu-close-popup top_right"><i class="spu-icon spu-icon-close"></i></span>
	<span class="spu-timer"></span>
	</div>
<!-- / Popups Box -->
<div id="fb-root" class=" fb_reset"></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"fd3b49b550","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#site-navigation","topspace":"0","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"","ajax_url":"https:\/\/dieselprogress.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/dieselprogress.com\/?spu_action=spu_load&lang=","pid":"35427","is_front_page":"","is_category":"","site_url":"https:\/\/dieselprogress.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.3'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/themes/colormag/js/navigation.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.24.1'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.24.1'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.24.1'></script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.24.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/dieselprogress.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dieselprogress.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.24.1'></script>
<style>
  .KHLMagsSubsPopup {
    position:fixed;
    top: 0;
    left: 0;
    bottom: 0;
    right:0;
    background-color:rgba(0,0,0,0.5);
    z-index: 9999;
  }
  .KHLMagsSubsContent {
    margin: 100px auto auto auto;
    background-color: white;
    width: 600px;
    max-width: 90vw;
    border-radius: 3px;
    border: 4px solid #313131;
  }
  .KHLMagsSubsContent .closePopup {
    width: 50px;
    height: 50px;
    background-position: -640px -260px;
    background-repeat: no-repeat;
    background-image: url(https://khl.com/magazine/dest/graphics/output/sprite.css-d211c01d.svg);
    display: inline-block;
    right: -30px;
    top: -30px;
    cursor: pointer;
    overflow: hidden;
    float:right;
    text-indent: -1000em;
    margin: 0 0 0 10px;
    position:relative;
  }
  .KHLMagsSubsContent .closePopup:hover {
    background-position: -250px -610px;
  }
  .KHLMagsSubsWrapper {
    padding: 2rem;
  }
  .KHLMagsSubsPopupLogo {
    height: 3.7rem;
    float: left;
    margin-right: 1rem;
  }
  @media (max-width: 435px){
   .KHLMagsSubsWrapper .formHead h2 img {float: none;}
.KHLMagsSubsWrapper .formHead h2 {
    line-height: 0 !important;
    margin-bottom: 3rem !important;
} 
  }
</style>


<script type="text/javascript" src="https://www.khl-group.com/Scripts/wp-jquery.cookie.js"></script>
<script>
  jQuery(function(){
    if(jQuery.cookie('DP_GLOBAL_MAGSUBSPOPUP') == null){
      jQuery('body').append('<div id="KHL_GLOBAL_MAGSUBSPOPUP" class="KHLMagsSubsPopup"><div class="KHLMagsSubsContent"><a href="#" id="KHLMagsSubsPopupClose" tabindex="0" class="closePopup">close popup</a><div class="KHLMagsSubsWrapper"><div class="formHead"><h2 style="margin-bottom: 0; line-height: 5.4rem;"><img class="KHLMagsSubsPopupLogo" src="https://khl.com/pictures/web/v/n/e/KHL-FINAL-logo-CMYK-300dpi.jpg" />Magazines</h2></div>   <div class="register"><div class="htmlContent"><h5>Delivered direct to your device for you to access anywhere.</h5><h5><a href="https://forms.khl-group.com/C/power-titles/pop-up---power/85?campaign=Web_pop-up_Power" target="_blank" onclick="KHLGLOBALMESSAGECLICKED();">Click here to claim your FREE digital subscription.</a></h5></div></div></div></div></div>');
    }

    jQuery('#KHLMagsSubsPopupClose').click(function(e){
      e.preventDefault();
      jQuery('#KHL_GLOBAL_MAGSUBSPOPUP').remove();
      jQuery.cookie('DP_GLOBAL_MAGSUBSPOPUP', 'true', {expires: 1, path: '/'});
    });
  });
  function KHLGLOBALMESSAGECLICKED(){
      jQuery('#KHL_GLOBAL_MAGSUBSPOPUP').remove();
      jQuery.cookie('DP_GLOBAL_MAGSUBSPOPUP', 'true', {expires: 7, path: '/'});
  }
</script>
</body>
</html>
